Notice: Undefined index: tapatalk_body_hook in /home/klient.dhosting.pl/wipmedia2/forum/Sources/Load.php(2458) : eval()'d code on line 205
  • Strona główna
  • Szukaj
    •  
  • Zaloguj się
    • Nazwa użytkownika: Hasło:
      Czy dotarł do Ciebie email aktywacyjny?

Autor Wątek: Wi fi w Dlink dir-501  (Przeczytany 15675 razy)

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« dnia: Marzec 28, 2012, 21:30:16 »
Witam. Wczoraj zakupiłem router dlink dir-501 i mam problem z wifi, mianowicie gdy ustawie hasło (obojetnie czy WEP, WPa czy WPA2) na laptopie wyskakuje mi ograniczone połączenie lub brak łączności(sieć nie przypisała adresu sieciowego do tego komputera), a na telefonie łączy się bez problemu. Natomiast jak wyłączę szyfrowanie to łączy się bez problemu. Jest też druga sprawa, gdy już się połączę z niezabezpieczoną siecią przez wifi to transfer mam mniejszy o połowę tzn zamiast 8mb mam około 4mb. Natomiast jak połączę się do routera przez kabel transfer się nie zmniejsza. Proszę o pomoc

Offline Ważniak

  • Moderator
  • Weteran
  • *****
  • Wiadomości: 1675
  • Płeć: Mężczyzna
  • Subiektywnie obiektywny
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #1 dnia: Marzec 28, 2012, 22:55:51 »
Jaką masz kartę w laptopie(b/g/n)? Ewentualnie jaki laptop?
Kto kijem walczy, ten wpada w mrowisko.

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #2 dnia: Marzec 28, 2012, 23:24:23 »
Fujitsu Siemens Amilo pi 2540
Atheros AR5007EG Wireless Network Adapter (802.11b)
System XP SP 3
Kiedyś już korzystałem z wifi na tym lapku i nie było problemów.

Offline rbk

  • Moderator
  • Stara Gwardia
  • *****
  • Wiadomości: 3863
  • Płeć: Mężczyzna
  • wiecznie głodny króliczek
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #3 dnia: Marzec 28, 2012, 23:57:04 »
Napiszę, by połowa forum nie zareagowała :P

Twoja karta sieciowa obsługuje standard b i g - Network Standard 802.11b, 802.11g

Tak na początek sprawdź:

1) Czy na routerze masz ustawioną pracę w standardzie b, g, może b/g, czy b/g/n (przestaw by było b/g, ew. samo g).
2) czy masz w zabezpieczeniu sieci ustawiony tryb szyfrowania AES czy TKIP? Sprawdź jedno, później drugie, ew. jak masz opcję tego i tego, to zostaw na obu (ew. będzie opcja automatycznie)
3) zainstaluj program inssider i sprawdź czy ktoś obok Ci nie zakłóca pasma, będziesz widział na wykresie najeżdżające linie na siebie - zrób screena i wstaw wykres na forum
4) czy zmieniałeś kanały sieci bezprzewodowej? Jak nie, to zmień i przetestuj
5) masz możliwość podpięcia innej karty bezprzewodowej do lapka ?


To tak na wieczór do zabawy, daj znać jakie rezultaty, może się uda

p.s. napisz jeszcze jak go skonfigurowałeś, wgrałeś najnowszy firmware (oprogramowanie routera?), nie masz na sztywno wpisanego adresu IP na lapku?

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #4 dnia: Marzec 29, 2012, 17:40:18 »
A więc:
1) mam możliwość ustawienia b/g/n i b/g próbowałem na obu
2)sprawdzałem wszystkie kombinacje: AES TKIP oraz AUTO
3) http://www.fotosik.pl/pokaz_obrazek/858c2fe009fe352e.html
4)Tak, Próbowałem na wszystkich 13 kanałach
5) niestety nie mam :(
Żadna z metod nie przyniosła skutku. Zmieniło sie teraz (nie wiem czemu) tylko to że wyskakuje "połączone" a netu dalej nie ma. Kurde mam już dość walcze 3 dzien, chyba jednak sie poddam i spróbuje zwrócić router ;/

Offline dd2f

  • Gaduła
  • ******
  • Wiadomości: 277
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #5 dnia: Marzec 29, 2012, 20:47:04 »
Cytat: "piotr0822"
wyskakuje "połączone" a netu dalej nie ma.


Start->uruchom->cmd->[Enter] //Windows XP
Start->cmd->[Enter] //Vista/7
ping 213.180.141.140
i Enter. Podaj wynik.
I love the night.
1101110100101111

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #6 dnia: Marzec 29, 2012, 20:56:59 »
ale na jakim połączeniu? przez router na wifi wtedy kiedy nie ma internetu?

Offline dd2f

  • Gaduła
  • ******
  • Wiadomości: 277
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #7 dnia: Marzec 29, 2012, 21:17:43 »
Tak kolego, gdy masz komunikat "połączone" a dalej nie masz Internetu. Wtedy wykonaj to co Ci napisałem, być może jest to jedynie problem DNS. Adres do pingowania to adres onet.pl. Jeśli spinguje prawidłowo numer IP a potem dasz:
ping onet.pl
I wywali 100% utraconych to być może tu jest problem.

Fajnie też jeśli dałbyś screena z routera z zakładki status (czy jak tam się nazywa w dlinkach ta zakładka). Chodzi o to czy router ma właściwe ustawienia od dostawcy Internetu (kto jest Twoim dostawcą?). Linka do screena z ustawieniami możesz mi przesłać na PW jeśli nie chcesz upubliczniać swoich ustawień.
I love the night.
1101110100101111

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #8 dnia: Marzec 29, 2012, 21:24:37 »
nie pinguje. 4x upłynął limit czasu żądania. Za chwile podeśle Ci screena. Net z Vectry

Offline rbk

  • Moderator
  • Stara Gwardia
  • *****
  • Wiadomości: 3863
  • Płeć: Mężczyzna
  • wiecznie głodny króliczek
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #9 dnia: Marzec 29, 2012, 21:45:59 »
Vectra miała dzisiaj problemy z DNSami, ale raczej to nie powinno być problemem.
Jaki masz firmware na routerze?

Offline dd2f

  • Gaduła
  • ******
  • Wiadomości: 277
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #10 dnia: Marzec 29, 2012, 21:52:02 »
Wszystko powinno być OK, jaki masz system operacyjny na laptopie? Z WiFi łączysz się poprzez narzędzie Windows czy przy pomocy programu należącego do producenta karty bezprzewodowej?

Na laptopie znów z cmd:
ipconfig /all
odczytaj bramę i zrób:
ping adres_bramy
Czy jest OK?
I love the night.
1101110100101111

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #11 dnia: Marzec 29, 2012, 21:57:18 »
Mam xp, tak łącze się przez narzędzie windowsa. w cmd nie mam podanej bramy w karcie wifi. Jest tylko w zwykłej sieciówce, ale chyba nie o ten chodzi
Firmware Version : 1.03 narazie nie aktualizowałem nic.

Offline rbk

  • Moderator
  • Stara Gwardia
  • *****
  • Wiadomości: 3863
  • Płeć: Mężczyzna
  • wiecznie głodny króliczek
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #12 dnia: Marzec 29, 2012, 22:19:11 »


pokaż tą zakładkę, mac adres sklonowałeś?
czy vectra dodała Ci maca ?

Offline piotr0822

  • Gaduła
  • ******
  • Wiadomości: 403
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #13 dnia: Marzec 29, 2012, 22:22:44 »
MAc klonowałem, mam wszystko ustawione tak jak u Ciebie oczywiście po za Mac'iem. Z tego co mi mówili w vectrze u nich nie ma przydzielania po Mac'u. Ale mimo to i tak klonowałem

Offline dd2f

  • Gaduła
  • ******
  • Wiadomości: 277
    • Zobacz profil
Wi fi w Dlink dir-501
« Odpowiedź #14 dnia: Marzec 29, 2012, 22:25:58 »
To czekaj, bo się zakręciłem jak świński ogon. Masz naraz podłączone wifi i kabel?

Podsumujmy:
1.Z routerem łączysz się przez kabel?
2.Jak próbujesz przez zaszyfrowane wifi to w ogóle nie masz połączenia z routerem? Czy tylko z Internetem?

Chodzi mi o to abyś nie był podłączony kablem do routera, tylko wifi miał włączone (jako jedyne połączenie z netem) i wtedy zrobił ipconfig i ping na bramę domyślną. Chcę ustalić czy masz kontakt z routerem przez wifi czy nie.
I love the night.
1101110100101111